ihateapple.net

Main Forum Index

Forum Home

Post Reply

Email Forum Admins

Log In

Search Forums

Read Messages

Send a Message

Edit Your Settings

Forum Rules

Help


What can it do that we can't already? .....
By:  Progressivebreaks (Grumpy Bear; 17245)
Posted on: 07-30-2020 16:05.
Client: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.1 Safari/605.1.15
IP: Logged 
Message views: 12 (Score: 0)  



    Sycraft imparted these words:
    Steinberg just announced VST version 3.7 and that includes MIDI 2.0 support. Since plugins for everything except for Logic use VST as their standard, this means that support can be coming to DAWs and plugins now.



I mean, I could be less lazy and google it, but it's also interesting to hear your thoughts.



Edited by Progressivebreaks at 30.07.2020 16:06:07

________________________________________________